BulletinsQlikMaps Bulletins Articles2016 December 31: Hotfix for Sense 3.1.3 'An error occurred - Invalid parameters'

2016 December 31: Hotfix for Sense 3.1.3 'An error occurred - Invalid parameters'

A hotfix has been issued for Qlik Sense 3.1.3 to address 'An error occurred - Invalid parameters'.

Qlik Sense desktop users were forced to upgrade to Sense 3.1.3 on 2016 December 31, causing issues with existing versions of QlikMaps. A hotfix has been applied to QlikMaps 2.5 - 2.6.2 to address this issue. If installing Sense 3.1.3, please re-download and install the your  version of Qlikmaps to fix the issue.